Back to overview
Resolved

Scheduled Maintenance – AMD EPYC & Intel Machines Reboot

Sep 3, 2026 at 12:00pm UTC  –  Sep 3, 2026 at 12:45pm UTC
Affected services
Website
Billing Panel
Game Panel
VPS Panel
Intel 1
AMD

Resolved
Sep 3, 2026 at 12:45pm UTC

Maintenance ended

Created
Sep 3, 2026 at 12:00pm UTC

We will be performing a scheduled reboot of all AMD EPYC and Intel machines at 5:30 PM for maintenance and system stability.

During this maintenance window, affected services may experience temporary downtime or connectivity interruptions.

🕠 Maintenance Time: 5:30 PM
🖥️ Affected Machines: AMD EPYC & Intel
🔄 Action: System Reboot

We apologize for the inconvenience and appreciate your patience and understanding.